Issue on payment forms

Incident Report for Pachira Pay

Resolved

No more issues recorded
Posted Mar 24, 2023 - 16:38 CET

Monitoring

A fix has been applied, situation is back to normal. We are monitoring.
Posted Mar 24, 2023 - 16:07 CET

Investigating

Nous constatons un problème sur l'affichage du formulaire de paiement pour certains utilisateurs. Nous sommes en cours d'investigation et nous vous tiendrons informés dès que possible.

-----------
We are experiencing an issue that prevents payment forms from being displayed to some users. We are currently investigating the problem and we will come back to you as soon as possible.

Pachira Pay Teams
Posted Mar 24, 2023 - 16:00 CET
This incident affected: Payments.