Disruptions on 3D-Secure authentication

Incident Report for Pachira Pay

Resolved

Les partenaires confirment une fin d'incident à 12h38 avec un retour à la normale des flux d'authentification 3D-Secure. Nous clôturons donc cet incident.
_______________________________________

Our partners confirms that this incident is over since 12:38 p.m with 3D-Secure authentication back to normal. We are closing this incident.

Pachira Pay Teams
Posted Aug 10, 2022 - 14:00 CEST

Identified

Nous constatons actuellement une hausse d'échecs sur l'authentification 3D-Secure. Nos partenaires nous confirment des codes d'erreur générés sur les porteurs de carte BPCE depuis 11h33.
Nous vous tiendrons informés lorsque nous aurons plus d'informations sur une résolution de leur part.
_______________________________________________________________

We are currently experiencing an increase 3D Secure authentication failures. Our partners confirmed the apparition of error codes on BPCE credit card holders since 11:33 a.m
We will keep you informed of the resolution of this incident on their side.

Pachira Pay Teams
Posted Aug 10, 2022 - 12:00 CEST
This incident affected: 3D Secure.