Disruptions on 3D Secure authentication

Incident Report for Pachira Pay

Resolved

Nous constatons une stabilité des flux et nous avons également obtenu confirmation de nos partenaires d'une fin d'incident. Cet incident est désormais clos.
______________________________________________

We are noticing a stability in payment processes and we also obtained confirmation from our partners that this incident is over. This incident is now closed.

Pachira Pay Teams
Posted Dec 07, 2022 - 10:31 CET

Monitoring

Nous constatons un retour à la normale des flux d'authentifications 3D-Secure depuis 10h13. Nous restons en surveillance jusqu'à confirmation de fin d'incident de la part des PAT.
____________________________________________

We notice that the 3D-Secure authentications are back to normale since 10:13 a.m. We will keep monitoring until confirmation from the PSP of the end of this incident.

Pachira Pay Teams
Posted Dec 07, 2022 - 10:18 CET

Identified

Nous constatons actuellement une hausse d'échecs sur l'authentification 3D-Secure depuis 9h15, confirmé par les PAT. Une analyse est en cours pour déterminer l'impact. Nous reviendrons vers vous lorsque nous aurons plus d'informations de leur part.
____________________________________________

We are currently experiencing an increase in 3D Secure authentication failures since 9:15 a.m, confirmed by the PSP. An investigation is in progress to determine the impact. We will reach you as soon as we have more information from them.
Posted Dec 07, 2022 - 09:48 CET
This incident affected: 3D Secure.