Issue on payment forms and payment APIs

Incident Report for Pachira Pay

Resolved

This incident has been resolved.
Posted May 03, 2023 - 00:23 CEST

Update

We are continuing to monitor for any further issues.
Posted May 02, 2023 - 23:59 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 02, 2023 - 23:59 CEST

Investigating

Nous constatons un problème sur l'affichage du formulaire de paiement et le fonctionnement de nos APIs. Nous sommes en cours d'investigation et nous vous tiendrons informés dès que possible.

-----------
We are experiencing an issue that prevents payment forms from being displayed. Payment APIs are also impacted. We are currently investigating the problem and we will come back to you as soon as possible.

Pachira Pay Teams
Posted May 02, 2023 - 23:47 CEST
This incident affected: Cash Operations and Payments.