Timeouts on payment processing

Incident Report for Pachira Pay

Resolved

Suite à la la confirmation de nos partenaires et au retour à la normale des flux de paiement, nous clôturons cet incident.
_______________________________________________________

Following the confirmation from our partners and the payment flow being back to normal, we are closing this incident.
Posted Jul 21, 2022 - 11:48 CEST

Monitoring

Un correctif a été déployé par notre partenaire mettant fin aux timeouts, nous surveillons les paiements jusqu'à confirmation du partenaire de la résolution de cet incident.
_______________________________________________________

A fix has been implemented by our partner resolving the timeout errors, we are monitoring the payment flow until we receive confirmation that the incident is resolved.
Posted Jul 21, 2022 - 11:30 CEST

Identified

L'incident a été identifié comme provenant de nos partenaires de paiement. Un système de fallback a été activé pour le flux 3D-Secure en attendant une résolution du problème.
_______________________________________________________

The incident has been identified as an issue from our payment partners. A fallback solution has been activated for 3D-Secure flow while this issue is being resolved.
Posted Jul 21, 2022 - 11:23 CEST

Investigating

Nous constatons actuellement une hausse des timeouts sur les appels à la plateforme de paiement, une investigation est en cours pour déterminer la cause de cet incident.
_______________________________________________________

We are currently experiencing an increase in timeouts on payment calls, an investigation is in progress to determine the cause of this incident.

Pachira Pay Teams
Posted Jul 21, 2022 - 11:09 CEST
This incident affected: Cash Operations, 3D Secure, and Payments.