Payment disruptions in Sandbox

Incident Report for Pachira Pay

Resolved

Nous vous confirmons qu'un correctif vient d'être poussé et que la plateforme de paiement est à nouveau stable en recette. Cet incident est maintenant clos.
____________________________________

We confirm you that a fix has been deployed and that the payment platform is fully stable in sandbox. This incident is now closed.

Pachira Pay Teams
Posted Mar 28, 2022 - 16:42 CEST

Investigating

Nous rencontrons actuellement des perturbations sur l'environnement de recette se traduisant par une impossibilité à finaliser le paiement. Une investigation est en cours pour déterminer la cause de cet incident, nous vous tiendrons informés de l'évolution de la situation.
Veuillez nous excuser pour la gêne occasionnée.
___________________________________

We are meeting some disruptions in sandbox environment rendering users unable to complete their payment. Investigation is in progress to the determine the origin of this incident, we will keep you updated on this matter.
We apologize for the inconvenience.

Pachira Pay Teams
Posted Mar 28, 2022 - 15:21 CEST
This incident affected: Sandbox.